Author Topic: Sign in issues  (Read 380 times)

Offline wilcom

  • Posts: 1485
Sign in issues
« on: July 10, 2020, 02:33:58 PM »
Maybe some of you more tech oriented folks can figure this out.

For months I have been going to Bmwr65.org and when the page comes up , click anywhere and you will be directed to a screen that says "please open in a new window" I click that option and whammo I'm on the new page signed in and ready to go. It's a work around that I have been using for some time.

Last night I had a Microsoft update to my edge browser. It had actually been wanting to up date my PC for awhile but since it is on 24/7 it never got a chance until last night.

With the update I now can no longer sign in to the site, So now rather just a PITA it's has become an eff'n night mare! >:( When I click on the first page I go to a page that does not have an option to open in a new tab so I cant get on at all now.

Here is the part that I don't understand and maybe you guys can help. If I go to BMWr65.org it happens just like I said I end up on a page that says I can't get there and no option to open another tab.  BUT BUT BUT..... when I go to just plain o'l R65.org I get a screen that says I'm being redirected in 5 seconds and then the site pops up and I'm all signed on and good to go!!! :o wtf

Anybody know why that is happening????? For now I'm going back to R65.ORG because that's all that will work for me at this time..
« Last Edit: July 10, 2020, 02:37:43 PM by wilcom »
Joe Wilkerson
Telephone man with a splash of Data
Menifee, CA

Present:
1984 BMW R65LS "Herr Head"
1982 BMW R65LS 
past:
1979 R65
1980 R65
1982 R80RT
1974 R90/6
1972 R75
1964 R50/2
19xx R27
ZX-11

Offline Matt Chapter

  • Posts: 568
  • <insert witty remark here>
Re: Sign in issues
« Reply #1 on: July 15, 2020, 04:33:52 PM »
If you want to open a link in a new tab, there's a couple of shortcuts you can use, depending on platform: middle click (the scroll wheel on most mice is also a button), or ctrl + click on windows / linux (cmd + click on OS X)

I'm not sure what's going on but I've been seeing the weird page layout that others have observed recently.

I also "stay logged in" and have found even though it first says i'm not logged in, when I click to a subforum I am in fact logged in.
'86 R65 with '84 motor ~67000 miles. ?SS lines, Spiegler rotor, Progressive monoshock, Keihan silencers, a piece of Pichler fairing.
'76 CB400F ~26000 miles. ?Weepy SS lines, big dent in the tank.

Offline BPT

  • Posts: 718
  • I Love YaBB 2!
Re: Sign in issues
« Reply #2 on: July 16, 2020, 03:35:01 PM »
I continue to have problems with the site. It started with my phone, so I started using my tablet.  Now my tablet won't access it properly either.  It is having the same problems I've reported before - those mentioned above plus some.  Not sure what to do.......
1983 R65 w/ Velorex 562 Sidecar

Offline wilcom

  • Posts: 1485
Re: Sign in issues
« Reply #3 on: July 16, 2020, 10:06:14 PM »
Quote
Not sure what to do.......

Are you able to get in using R65.org with auto sign in? I get in that way every time.
 
One caveat, I always use my desk top. My phone is just too small for me to use and would do me no good even if I got on without issues.

The issue is probably credential/security issues between the Host and our local ISP's. When you use the R65.org you are getting a re-direct to some entity that doesn't care or will accept the credentials and {{{whammo}}} it works. YMMV
« Last Edit: July 16, 2020, 10:06:52 PM by wilcom »
Joe Wilkerson
Telephone man with a splash of Data
Menifee, CA

Present:
1984 BMW R65LS "Herr Head"
1982 BMW R65LS 
past:
1979 R65
1980 R65
1982 R80RT
1974 R90/6
1972 R75
1964 R50/2
19xx R27
ZX-11

Offline BPT

  • Posts: 718
  • I Love YaBB 2!
Re: Sign in issues
« Reply #4 on: July 17, 2020, 03:31:31 PM »
I'm baffled Wilco.  My very first problem was that I was using an old link to the site that existed for a long time, but was finally dusabled.  Once I had the correct, newer link, everything was OK for a while.  And I also stopped seeing that re-direct thing.
Now, I have no idea. First it changed on the phone, but my tablet worked fine. And I had started using my tablet more often because, as you said, the size of the phone makes it hard to navigate.  But now accessing on my tablet is doing what the phone did a while back - old looking format, jumbled up tabs, etc.  And the reply box doesn't show up on the tablet page, I have to type this on my phone.
Access and passwords also make no sense.  As mentioned above, the fact that I'm signed in doesn't always match what the board is displaying.
1983 R65 w/ Velorex 562 Sidecar

Offline wilcom

  • Posts: 1485
Re: Sign in issues
« Reply #5 on: July 17, 2020, 04:06:43 PM »
Quote
I'm baffled Wilco.

Does signing in with R65.org work for you on any platform?

Am I the anomaly, where it works every time on my desktop?
Joe Wilkerson
Telephone man with a splash of Data
Menifee, CA

Present:
1984 BMW R65LS "Herr Head"
1982 BMW R65LS 
past:
1979 R65
1980 R65
1982 R80RT
1974 R90/6
1972 R75
1964 R50/2
19xx R27
ZX-11

Offline marcmax

  • Posts: 1122
  • Any day on two wheels is a good day
Re: Sign in issues
« Reply #6 on: July 17, 2020, 04:36:41 PM »
I have been using the R65.org link for a year now and it works every time for me.
Keep your bike in good repair: ?motorcycle boots are not comfortable for walking. ?

1982 R65ls ? ? ? ?1984 R65ls ? ? ? ?1991 K75

Offline BPT

  • Posts: 718
  • I Love YaBB 2!
Re: Sign in issues
« Reply #7 on: July 17, 2020, 05:03:35 PM »
I would occasionally use my desktop at work and everything was fine. But didn't like to do that at work unless absolutely necessary, and it's been a while since I've done that.
Let me try the link you all put up here and see if it makes a difference. I was just about to ask someone to put a link up, thanks for that
1983 R65 w/ Velorex 562 Sidecar

Offline BPT

  • Posts: 718
  • I Love YaBB 2!
Re: Sign in issues
« Reply #8 on: July 17, 2020, 05:09:35 PM »
Just tried on my tablet. R65.org gives me the thing where it redirects me to bmwr65.org. it is the weird, jumbled looking page and clicking on any of the categories does nothing.
At the top it says I'm a guest and need to sign in, at the bottom it shows me as being signed in and online.
1983 R65 w/ Velorex 562 Sidecar

Offline BPT

  • Posts: 718
  • I Love YaBB 2!
Re: Sign in issues
« Reply #9 on: July 17, 2020, 05:24:38 PM »
Phone via r65.org:  Similar to tablet, takes me to the weird homescreen, links to the different sections don't work (goes to a blank white screen).  Switched to "desktop version" (still on the phone) and then it goes back to allowing me to access  the different sections but still the screwed up, ancient looking page.  Right now I am on an actual desktop PC and everything works fine, normal format, etc.  So obviously it is a mobile device problem but I have no idea why or how to fix.  Especially since both of mine had been working OK and it's also odd that they were staggered as to when when they quit working. The phone was quite some time ago, the tablet was recently.  Unfortunately, I don't use a desktop at home, I use the tablet for most everything.  And this is the only site that I am having these problems with.
OK, I'll stop for now, I am sure this is boring by now.  But I am happy to listen to any suggestions.................      Cheers
1983 R65 w/ Velorex 562 Sidecar

Offline Matt Chapter

  • Posts: 568
  • <insert witty remark here>
Re: Sign in issues
« Reply #10 on: July 21, 2020, 05:56:18 PM »
I'm also having the broken layout problem, I haven't been able to find any thing by searching the symptoms.

Do we have access to the server logs to see if there are any errors?
'86 R65 with '84 motor ~67000 miles. ?SS lines, Spiegler rotor, Progressive monoshock, Keihan silencers, a piece of Pichler fairing.
'76 CB400F ~26000 miles. ?Weepy SS lines, big dent in the tank.

Offline Tony Smith

  • Posts: 2274
  • Graduate, Wallace and Gromit School of Engineering
Re: Sign in issues
« Reply #11 on: July 22, 2020, 10:08:06 PM »
Quote
Does signing in with R65.org work for you on any platform?



To my amazement it worked for me. First time in this forum using Chrome in over a year.
1978 R100RS| 1981 R100RS (JPS) | 1984 R65 | 1992 KLE500 | 2002 R1150GSA |

Offline BPT

  • Posts: 718
  • I Love YaBB 2!
Re: Sign in issues
« Reply #12 on: July 23, 2020, 10:51:56 PM »
Brave and Firefox work properly for me, along with  Chrome (using the r65.org address which does the redirect thing).
So I guess my problem  is something mobile/Android/Samsung related? Weird since it all worked fine for a long time.
I'll just have to remember  to go to one of those browsers when I want to access this site from now on.
1983 R65 w/ Velorex 562 Sidecar

Offline wilcom

  • Posts: 1485
Re: Sign in issues
« Reply #13 on: July 24, 2020, 12:22:30 AM »
Quote
So I guess my problem  is something mobile/Android/Samsung related

When you are signed in via R65.org you can see up in the address bar that you are signed in and NOT UNSECURE.

I think we are going around a credintial/security issue with BMWR65.org by using the old R65.org. With redirect we are coming at the site from a different direction or the redirect platform doesn't care and connects you all the same.

A real networking guy would know this I'm sure. Unfortunately I'm not that guy and am just taking a stab at it............
« Last Edit: July 24, 2020, 12:23:27 AM by wilcom »
Joe Wilkerson
Telephone man with a splash of Data
Menifee, CA

Present:
1984 BMW R65LS "Herr Head"
1982 BMW R65LS 
past:
1979 R65
1980 R65
1982 R80RT
1974 R90/6
1972 R75
1964 R50/2
19xx R27
ZX-11

Offline wilcom

  • Posts: 1485
Re: Sign in issues
« Reply #14 on: July 24, 2020, 09:34:34 PM »
Received a message from Justin. He has been unable to communicate via the forum from his "shelter in place" bunker in the bowels of Oklahoma.  His message follows.

Joe,

If you are still able to access the forum make an apology for me, I have
been off-grid since first of March and have tried working with somebody
at the YaBB Support Forum but that didn't work out and he told me all of
the developers had sort of disappeared!  I can't even get logged in
through Internet Exploder OR Edge, I am at the end of my rope and have
no idea what to do with this issue.  If there is a member that is a web
wizard maybe I should turn the reins over to them.

Regards,

Justin B.

Joe Wilkerson
Telephone man with a splash of Data
Menifee, CA

Present:
1984 BMW R65LS "Herr Head"
1982 BMW R65LS 
past:
1979 R65
1980 R65
1982 R80RT
1974 R90/6
1972 R75
1964 R50/2
19xx R27
ZX-11