The New And Improved Unofficial R65 Forum V2

General Category => Chit-Chat => Topic started by: wilcom on July 10, 2020, 02:33:58 PM

Title: Sign in issues
Post by: wilcom on July 10, 2020, 02:33:58 PM
Maybe some of you more tech oriented folks can figure this out.

For months I have been going to Bmwr65.org and when the page comes up , click anywhere and you will be directed to a screen that says "please open in a new window" I click that option and whammo I'm on the new page signed in and ready to go. It's a work around that I have been using for some time.

Last night I had a Microsoft update to my edge browser. It had actually been wanting to up date my PC for awhile but since it is on 24/7 it never got a chance until last night.

With the update I now can no longer sign in to the site, So now rather just a PITA it's has become an eff'n night mare! >:( When I click on the first page I go to a page that does not have an option to open in a new tab so I cant get on at all now.

Here is the part that I don't understand and maybe you guys can help. If I go to BMWr65.org it happens just like I said I end up on a page that says I can't get there and no option to open another tab.  BUT BUT BUT..... when I go to just plain o'l R65.org I get a screen that says I'm being redirected in 5 seconds and then the site pops up and I'm all signed on and good to go!!! :o wtf

Anybody know why that is happening????? For now I'm going back to R65.ORG because that's all that will work for me at this time..
Title: Re: Sign in issues
Post by: Matt Chapter on July 15, 2020, 04:33:52 PM
If you want to open a link in a new tab, there's a couple of shortcuts you can use, depending on platform: middle click (the scroll wheel on most mice is also a button), or ctrl + click on windows / linux (cmd + click on OS X)

I'm not sure what's going on but I've been seeing the weird page layout that others have observed recently.

I also "stay logged in" and have found even though it first says i'm not logged in, when I click to a subforum I am in fact logged in.
Title: Re: Sign in issues
Post by: BPT on July 16, 2020, 03:35:01 PM
I continue to have problems with the site. It started with my phone, so I started using my tablet.  Now my tablet won't access it properly either.  It is having the same problems I've reported before - those mentioned above plus some.  Not sure what to do.......
Title: Re: Sign in issues
Post by: wilcom on July 16, 2020, 10:06:14 PM
Quote
Not sure what to do.......

Are you able to get in using R65.org with auto sign in? I get in that way every time.
 
One caveat, I always use my desk top. My phone is just too small for me to use and would do me no good even if I got on without issues.

The issue is probably credential/security issues between the Host and our local ISP's. When you use the R65.org you are getting a re-direct to some entity that doesn't care or will accept the credentials and {{{whammo}}} it works. YMMV
Title: Re: Sign in issues
Post by: BPT on July 17, 2020, 03:31:31 PM
I'm baffled Wilco.  My very first problem was that I was using an old link to the site that existed for a long time, but was finally dusabled.  Once I had the correct, newer link, everything was OK for a while.  And I also stopped seeing that re-direct thing.
Now, I have no idea. First it changed on the phone, but my tablet worked fine. And I had started using my tablet more often because, as you said, the size of the phone makes it hard to navigate.  But now accessing on my tablet is doing what the phone did a while back - old looking format, jumbled up tabs, etc.  And the reply box doesn't show up on the tablet page, I have to type this on my phone.
Access and passwords also make no sense.  As mentioned above, the fact that I'm signed in doesn't always match what the board is displaying.
Title: Re: Sign in issues
Post by: wilcom on July 17, 2020, 04:06:43 PM
Quote
I'm baffled Wilco.

Does signing in with R65.org work for you on any platform?

Am I the anomaly, where it works every time on my desktop?
Title: Re: Sign in issues
Post by: marcmax on July 17, 2020, 04:36:41 PM
I have been using the R65.org link for a year now and it works every time for me.
Title: Re: Sign in issues
Post by: BPT on July 17, 2020, 05:03:35 PM
I would occasionally use my desktop at work and everything was fine. But didn't like to do that at work unless absolutely necessary, and it's been a while since I've done that.
Let me try the link you all put up here and see if it makes a difference. I was just about to ask someone to put a link up, thanks for that
Title: Re: Sign in issues
Post by: BPT on July 17, 2020, 05:09:35 PM
Just tried on my tablet. R65.org gives me the thing where it redirects me to bmwr65.org. it is the weird, jumbled looking page and clicking on any of the categories does nothing.
At the top it says I'm a guest and need to sign in, at the bottom it shows me as being signed in and online.
Title: Re: Sign in issues
Post by: BPT on July 17, 2020, 05:24:38 PM
Phone via r65.org:  Similar to tablet, takes me to the weird homescreen, links to the different sections don't work (goes to a blank white screen).  Switched to "desktop version" (still on the phone) and then it goes back to allowing me to access  the different sections but still the screwed up, ancient looking page.  Right now I am on an actual desktop PC and everything works fine, normal format, etc.  So obviously it is a mobile device problem but I have no idea why or how to fix.  Especially since both of mine had been working OK and it's also odd that they were staggered as to when when they quit working. The phone was quite some time ago, the tablet was recently.  Unfortunately, I don't use a desktop at home, I use the tablet for most everything.  And this is the only site that I am having these problems with.
OK, I'll stop for now, I am sure this is boring by now.  But I am happy to listen to any suggestions.................      Cheers
Title: Re: Sign in issues
Post by: Matt Chapter on July 21, 2020, 05:56:18 PM
I'm also having the broken layout problem, I haven't been able to find any thing by searching the symptoms.

Do we have access to the server logs to see if there are any errors?
Title: Re: Sign in issues
Post by: Tony Smith on July 22, 2020, 10:08:06 PM
Quote
Does signing in with R65.org work for you on any platform?



To my amazement it worked for me. First time in this forum using Chrome in over a year.
Title: Re: Sign in issues
Post by: BPT on July 23, 2020, 10:51:56 PM
Brave and Firefox work properly for me, along with  Chrome (using the r65.org address which does the redirect thing).
So I guess my problem  is something mobile/Android/Samsung related? Weird since it all worked fine for a long time.
I'll just have to remember  to go to one of those browsers when I want to access this site from now on.
Title: Re: Sign in issues
Post by: wilcom on July 24, 2020, 12:22:30 AM
Quote
So I guess my problem  is something mobile/Android/Samsung related

When you are signed in via R65.org you can see up in the address bar that you are signed in and NOT UNSECURE.

I think we are going around a credintial/security issue with BMWR65.org by using the old R65.org. With redirect we are coming at the site from a different direction or the redirect platform doesn't care and connects you all the same.

A real networking guy would know this I'm sure. Unfortunately I'm not that guy and am just taking a stab at it............
Title: Re: Sign in issues
Post by: wilcom on July 24, 2020, 09:34:34 PM
Received a message from Justin. He has been unable to communicate via the forum from his "shelter in place" bunker in the bowels of Oklahoma.  His message follows.

Joe,

If you are still able to access the forum make an apology for me, I have
been off-grid since first of March and have tried working with somebody
at the YaBB Support Forum but that didn't work out and he told me all of
the developers had sort of disappeared!  I can't even get logged in
through Internet Exploder OR Edge, I am at the end of my rope and have
no idea what to do with this issue.  If there is a member that is a web
wizard maybe I should turn the reins over to them.

Regards,

Justin B.
Title: Re: Sign in issues
Post by: BPT on July 24, 2020, 10:29:18 PM
Wilcom - I know what you mean about the insecure thing and you're correct.
What's  strange about  that is that some time ago I was also having problems with the site. Someone (I think Justin?) figured that I was using an old, bad link and that was the problem. It was back then that I stopped using the one that I think is what we're  using now.  ??????

If you have contact with Justin you might tell him about the ones I listed above working, maybe he can get access via one of those. I don't  like  Chrome but it works and it is usually automatically installed on a lot of devices (not  my default, I have to specifically choose to open it in my app list).