Author Topic: Problem with Web Site and Firefox  (Read 340 times)

Offline georgesgiralt

  • Posts: 1265
  • I Love YaBB 2!
Problem with Web Site and Firefox
« on: August 13, 2020, 05:55:23 AM »
Hi !
Since a couple of month, I can't browse this site using Firefox (various versions).
If I use https://www.bmwr65.org no image load, and when I click on any sub-forum, nothing works/displays.
If I use http://www.bmwR65.org the browser switch to the https version and same behavior shows.
I'm forced to use Goggle Chrome browser to access this site. And I do not like that because of the spying Google is doing when you use Chrome.
So what's wrong and how could I fix it ?
Any help would be appreciated.
Have a nice day and ride !

Offline wilcom

  • Posts: 1485
Re: Problem with Web Site and Firefox
« Reply #1 on: August 13, 2020, 09:40:39 AM »
Quote
Any help would be appreciated.

I switched to R65.org and let it redirect and I get auto signed on every time. I'm using Edge
Joe Wilkerson
Telephone man with a splash of Data
Menifee, CA

Present:
1984 BMW R65LS "Herr Head"
1982 BMW R65LS 
past:
1979 R65
1980 R65
1982 R80RT
1974 R90/6
1972 R75
1964 R50/2
19xx R27
ZX-11

Offline Tony Smith

  • Posts: 2274
  • Graduate, Wallace and Gromit School of Engineering
Re: Problem with Web Site and Firefox
« Reply #2 on: August 13, 2020, 01:25:55 PM »
I cannot log into bmwr65.org, but if I go to r65.org the redirect works and I can log in.
1978 R100RS| 1981 R100RS (JPS) | 1984 R65 | 1992 KLE500 | 2002 R1150GSA |

Offline georgesgiralt

  • Posts: 1265
  • I Love YaBB 2!
Re: Problem with Web Site and Firefox
« Reply #3 on: August 14, 2020, 02:06:31 AM »
Hello All,
I can log into the site all right. The problem is the site is not working at all.
Once on the main page, if I click on ANY line of it to go into a sub-forum, nothing happens.
i wonder what is causing this. is it a new Firefox version with new security settings or the fact that the site is partially broken because some part of it are in "secure" mode and other parts are not (images for a start).
At first I though that replacing the "https" for "http" to turn the cryptography and security it provides off will solve the issue, but the web server redirects into https so a miss...
I would love to get help from a site owner or administrator because Chrome is a PITA and too much intrusive for my taste.
Have a nice and bright day with plenty of good rides

Offline BPT

  • Posts: 718
  • I Love YaBB 2!
Re: Problem with Web Site and Firefox
« Reply #4 on: August 14, 2020, 08:09:22 PM »
I don't like Chrome either and it was also one of the only browsers I could get to work.There's another thread from the last month or so about the various problems people are having with the site.  I tried Brave and it works (for now?!?). 
1983 R65 w/ Velorex 562 Sidecar

Offline georgesgiralt

  • Posts: 1265
  • I Love YaBB 2!
Re: Problem with Web Site and Firefox
« Reply #5 on: August 20, 2020, 03:14:41 AM »
Update :
1) on another thread, the Web owner says he had been told about the problem. So maybe a solution is on it's way.
2) I've found a way to have a fully functional site in Firefox. In the Firefox menu choose "open a new private navigation window"
On the address bar of the new window enter "r65.org" after 5 seconds you will be directed to the non secure (http instead of https) version of the site. Login and all is well. As it is a private session, nothing is recorded so you'll have to login every time you visit the site. So keep the window open...
Just my 2˘

Offline Matt Chapter

  • Posts: 568
  • <insert witty remark here>
Re: Problem with Web Site and Firefox
« Reply #6 on: August 20, 2020, 08:30:52 PM »
So I tried this with a new incognito window in chrome (control + shift + n) and it does work
'86 R65 with '84 motor ~67000 miles. ?SS lines, Spiegler rotor, Progressive monoshock, Keihan silencers, a piece of Pichler fairing.
'76 CB400F ~26000 miles. ?Weepy SS lines, big dent in the tank.

Offline Tony Smith

  • Posts: 2274
  • Graduate, Wallace and Gromit School of Engineering
Re: Problem with Web Site and Firefox
« Reply #7 on: September 23, 2020, 02:03:40 AM »
I got a different error from firefox this afternoon - I tried firefox when Chrome jacked up and would not connect anymore.

Anyway, it seems that the error that has plagued many of us for well over a year may well be down to YABB and an improper implementation of X-frame Options.

To cut a long story short, Google "How to Solve “Blocked by X-Frame-Options Policy” Error on Firefox", read the resultant page and install the add-on that allow firefox to ignore malformed x-frame requests.

If other find that this cure works, please spread widely as we need our membership back.
1978 R100RS| 1981 R100RS (JPS) | 1984 R65 | 1992 KLE500 | 2002 R1150GSA |

Offline wilcom

  • Posts: 1485
Re: Problem with Web Site and Firefox
« Reply #8 on: September 23, 2020, 02:19:52 PM »
Bob & Justin............anyone done a traffic study to see how the traffic compares with months ago???
Joe Wilkerson
Telephone man with a splash of Data
Menifee, CA

Present:
1984 BMW R65LS "Herr Head"
1982 BMW R65LS 
past:
1979 R65
1980 R65
1982 R80RT
1974 R90/6
1972 R75
1964 R50/2
19xx R27
ZX-11

Offline wilcom

  • Posts: 1485
Re: Problem with Web Site and Firefox
« Reply #9 on: September 23, 2020, 02:21:44 PM »
I might ad the only way I can get on the site is   using Chrome and then I have a sucky presentation but I am able to figure out where the buttons are and they work.
Joe Wilkerson
Telephone man with a splash of Data
Menifee, CA

Present:
1984 BMW R65LS "Herr Head"
1982 BMW R65LS 
past:
1979 R65
1980 R65
1982 R80RT
1974 R90/6
1972 R75
1964 R50/2
19xx R27
ZX-11

Offline wilcom

  • Posts: 1485
Re: Problem with Web Site and Firefox
« Reply #10 on: October 02, 2020, 01:04:56 PM »
The last post to the forum was 6 days ago and the newest member came aboard over 4 months ago.

"Nurse, get the paddles ready STAT"
Joe Wilkerson
Telephone man with a splash of Data
Menifee, CA

Present:
1984 BMW R65LS "Herr Head"
1982 BMW R65LS 
past:
1979 R65
1980 R65
1982 R80RT
1974 R90/6
1972 R75
1964 R50/2
19xx R27
ZX-11

Offline skippyc

  • Posts: 339
  • Shouldn't have sold them old bikes.
Re: Problem with Web Site and Firefox
« Reply #11 on: October 02, 2020, 07:02:26 PM »
Our bikes are to reliable. I'm on a bsa forum and there is plenty of activity.

Offline Tony Smith

  • Posts: 2274
  • Graduate, Wallace and Gromit School of Engineering
Re: Problem with Web Site and Firefox
« Reply #12 on: October 02, 2020, 07:19:52 PM »
Quote
Our bikes are to reliable. I'm on a bsa forum and there is plenty of activity.

Sadly that is not the reason for inactivity.

For some time (years) various people have had difficulty accessing R65.org, eventually they have given up and gone elsewhere - mostly to the Facebook pages.

We really need to organize hosting elsewhere, I did think of taking it on, but my hosting provider does not support YABB.

I think that Justin's enthusiasm has a flickering battery light, which is hardly surprising. Sadly I suspect that this forum is about to go to silicon heaven.
1978 R100RS| 1981 R100RS (JPS) | 1984 R65 | 1992 KLE500 | 2002 R1150GSA |

Offline Bob_Roller

  • Global Moderator
  • *****
  • Posts: 8923
  • ? GMT -7 Hours
Re: Problem with Web Site and Firefox
« Reply #13 on: October 03, 2020, 06:28:29 PM »
I sent a message to Justin, about the future of this site .
He has not been online for two months and the last member to register for this site, was late April this year .
I found an email address to contact him, sent a message, no idea if or when he will see or respond to it .

The email I sent got returned email address does not exist .

« Last Edit: October 03, 2020, 07:07:19 PM by Bob_Roller »
'81 R65
'82 R65 LS ?
'84 R65 LS
'87 Moto Guzzi V65 Lario
'02 R1150R
Riding all year long since 1993 .
I'll give up my R65, when they pry my cold dead hands from the handlebars !!!!!

Offline wilcom

  • Posts: 1485
Re: Problem with Web Site and Firefox
« Reply #14 on: October 03, 2020, 11:26:20 PM »
BOB... I sent you a PM Justin is trying to get hold of you , he has no site access either
Joe Wilkerson
Telephone man with a splash of Data
Menifee, CA

Present:
1984 BMW R65LS "Herr Head"
1982 BMW R65LS 
past:
1979 R65
1980 R65
1982 R80RT
1974 R90/6
1972 R75
1964 R50/2
19xx R27
ZX-11