Author Topic: Riding without the $2000 white o-ring  (Read 226 times)

Offline Alexbrown981

  • Posts: 0
  • I Love YaBB 2!
Riding without the $2000 white o-ring
« on: January 16, 2021, 04:19:37 PM »
This year I fitted a '93 r100gs engine to my r65 and rode over 2000 miles round France and Spain relatively without hiccup.
Until today I found I hadn't fitted the white o-ring to the oil filter, at all.  The oil pressure light has never come on. I was also running Zx1 extralube in the oil.
Do you think I have I damaged my engine?
I plan to cut open the oil filter tomorrow.
Thanks


Offline dogshome

  • Posts: 116
Re: Riding without the $2000 white o-ring
« Reply #1 on: January 17, 2021, 01:51:54 PM »
Weeeeel...... That O ring sort of stops the pump from bypassing the engine and going straight back in the sump. The oil pressure light is relatively low pressure. But on the other hand you've not experienced thumping big ends, growling main bearings or rattly valve gear. I tend to think you got away with it. I presume the gasket on the filter cover was not used? That just introduces a bigger potential bypass.

There is apparently some variation in the depth of the filter housing - it's pressed in? so you may have one that's nominally tight.

Fit the new filter (and maybe the o ring?  :D ) and see what happens. Hopefully what doesn't happen.

I rode my RD 250 for about 15 miles before suddenly realising I hadn't put any gearbox oil in. I'd just replaced the main bearing seals (2 stroke) and had split the crankcase. I bunged whatever I could get at the local garage in the box and never had an issue. 2,000 miles would have resulted in destruction though.

Cutting open the filter may show something. But if it's full of bronze or steel, you'll have had audible feedback by now. Of the crunchy, buzzing, rattling or thumping kind. Shake, rattle and graunch baby!
« Last Edit: January 17, 2021, 01:56:20 PM by dogshome »
肉(r?u)包(bāo)子(zi)打(dǎ)狗(gǒu) (meat+bun(2nd and 3rd)+hit+dog)
* Literally: To hit a dog with a meat-bun.:-O

Offline nhmaf

  • Global Moderator
  • *****
  • Posts: 5152
  • Free at last, Free at last!
Re: Riding without the $2000 white o-ring
« Reply #2 on: January 17, 2021, 10:16:24 PM »
Indeed - you may have won the "luck lottery" on this one and the internal canister for the oil filter was just enough "out" of its usual position to enable you to squeak by.    Definitely do check the oil filter for metal bits and hope for the best.  But if you aren't hearing ominous sounds and the pressure light never came on, maybe, just maybe, you get a "pass" this time.  We'll keep our fingers crossed for you!

Do make sure  you have the proper metal shim with the sharp edge away from the o-ring in place next time, too!
Airhead #12178 ? BMWMOA #123173 ?BMWRA #33525 ?GSBMWR #563 ?1982 BMW R65LS ?1978 BMW R100/7 1998 Kawasaki Concours

Offline Alexbrown981

  • Posts: 0
  • I Love YaBB 2!
Re: Riding without the $2000 white o-ring
« Reply #3 on: February 19, 2021, 01:50:45 PM »
Thanks guys. Appreciate the reply. Yes I cut open and flattened the current filter, it had some largish aluminium dwarfs that look like they came out of a thread when a bolt is cut through a new hole. About 20 of them I would guess. There was really, really minimal steel when I rand a magnet through and no bronze.  I have fitted a magnetic plug now too. The filter was relatively clean, will the bypass have meant the oil wasn't going through the filter? Should I change the filter with the oil after a lower mileage?  Or should I just change the oil.
I also had zx1 extralube in the engine, I think that may have helped!
« Last Edit: February 20, 2021, 03:30:57 AM by Alexbrown981 »

Offline donbmw

  • Posts: 407
Re: Riding without the $2000 white o-ring
« Reply #4 on: February 19, 2021, 03:30:59 PM »
I would definitely do a full oil change and filter. I was with a friend who had. 82R100RT. He did a oil change and left out the O-rings. He may have went 50 feet before the oil light came on. You g lucky.
1975 R90/6, 1980 R65, 1982 R65, 2015 Ural Patrol & 1959 Triumph TR3

Offline Alexbrown981

  • Posts: 0
  • I Love YaBB 2!
Re: Riding without the $2000 white o-ring
« Reply #5 on: February 20, 2021, 03:40:01 AM »
Yeah I think I was. I did have the washer in and the paper gasket to seal it.
Don't worry I have done a full oil & filter change and measured the spacing of the o ring carefully.